App Store error ITMS-90809: Deprecated API Usage

Priority: Normal
Project Link: https://app.crowdbotics.com/dashboard/app/18674
Developer reported App Store error in the default template - “ITMS-90809: Deprecated API Usage - New apps that use UIWebView are no longer accepted. Instead, use WKWebView for improved security and reliability.”
We do not use any WebView in the app. How error can be fixed?

The solution was to update react-native-google-signin and react-native-maps to the latest version. Reinstall Pods, clean, rebuild and the upload was successful.

1 Like