Can't connect git to my account

For some reason, I cannot connect github in Crowdbotics settings, after I click the “connect” button, the page reloads and that’s it;

@anand

Hi Serhii. It appears you already have another Crowdbotics account that is connected to the same GitHub account you are trying to use right now. It can happen if you tried to log in at app.crowdbotics.com using GitHub account without it being connected to a Crowdbotics account previously (the system then automatically created a new account with your GitHub email). Does that make sense? Can you confirm that?
If so, you can only connect one social account per Crowdbotics account. Said that, you could:

  1. Log in the already connected account; revoke GitHub access;
  2. Login into your @crowdbotics.com account and try connecting again.

Let me know if that’s not the case

Hi Aline! Nice to hear from you. The “Revoke access” button not working. My previous account registered on email maslovsky.serhii@gmail.com
https://www.loom.com/share/7586b043846e4f158c3edadd1945de8b

Serhii, it seems like you are having some errors, sorry about that. Can you try revoking the access from GitHub then?
Go to your GitHub account and access your Settings page at: https://github.com/settings/applications

From there, go to the Authorized Oauth Apps tab, and you will see a list of apps you have given your GitHub access to. Find Crowdbotics, click on the button in the right corner, and choose to Revoke access, as the screenshow below:

This should make your GitHub free to be connected with your desired Crowdbotics account. Let me know if it still doesn’t work for you.