Deployment of Templates fail

Hi there,

we are currently evaluation your platform, and tried to deploy any of your prebuilt react-native templates. So in the AppBuilder we start with “new project”, choosing any of the prebuilt templates and try to preview it. For preview it states that the app has to be deployed first. In the Status Dashboard I hit the deploy button an get a “failed”.
I tried this in the last 2 weeks several times with no sucess.

Any ideas ?

Hi, @matchdev2020
Could you provide more information so we can investigate the issue? For example, providing the links for the apps that you attempt to deploy and failed

Looks like there was an issue with an upstream provider on your first deploy. The backend of your app just needed its status updated and is fixed now.

The Android build error seems to be from having maps added twice, resulting in duplicate module names. The short term fix would be to remove one of them or edit the code to rename. We’re investigating what it will take to prevent this from happening.