Expo SDK version in the template is quite old

Hi,

The Expo SDK version being used in the Crowdbotics app template is 32 SDK while the Expo is currently not supporting that version neither the Expo client supports that version to build or run the app.

Do you have any plans to upgrade the template SDK version of Expo to a more stable or latest version?