Getting permission error on deploy

Priority: Normal
Project ID: 23610
I am getting permission error on deploying the backend. Locally the docker works fine.

Error Log:

Can you try deploying again now? It looks like there were some pypi issues when this was last deployed. That may have been what caused it to fail.

@Crowdbotics_Dan still there is an issue, in the latest deployment, no logs have been generated till now.

All of the dependencies have been removed from Pipfile. You need to restore it and Pipfile.lock to the way they were and add any additional dependencies.

@Crowdbotics_Dan the actual pipfile and .lock file are inside backend folder, they have all the dependencies.

@mayankkushal, thanks for writing in!

I often seen similar errors when Pipfile.lock is out of date, try to regenerate the Pipfile.lock file with pipenv lock, commit and push that.

@dmitrii.k , I tried updating the lock file, same result :sleepy:

The permission issue seems to be sorted, Thank you

1 Like

you are always welcome :raised_hands: