No access to Github repo

Hi,
Project id: winter-field-24567-fbbf3d79
I am getting 404 when I click on view code option through the dashboard of the app. I tried to revoke myself from the project and again added myself through the app share link but of no success. Please help me resolve this issue.
@dmitrii.k

Thanks

Check that your Github account is connected to your Crowdbotics account, then repeat those steps.

Hi @anand thanks for the reply. It is actually connected. Screenshot from 2021-03-15 17-50-58
Should I revoke the access and try again?
I could confirm that I have access to other project repos.

  • N

@naveen.vasudevan, thanks for posting!

Please follow these steps:

  1. revoke your GitHub access from your profile.
  2. Connect it again
  3. Use the share link to the project again
  4. Open repo link. If it returns 404, try appending /invitations to the URL.

I tried it exactly the way you described, but still got 404, even after appending /invitations to the url…attached the screenshot.

I did change the app name in the dashboard, does it have any affect?